Este artículo ha sido traducido automáticamente. Véase la versión de referencia en inglés.
Problema
Cuando inicio una llamada de audio o vídeo Rainbow, la llamada no se inicia y aparece un error que indica: webRTCWarning No hay medios disponibles. Por favor, compruebe la disponibilidad de su cámara/micrófono.
Causa
Este problema se produce porque la aplicación Rainbow Desktop no puede utilizar el micrófono o la cámara del PC.
Puede ser un problema con la configuración de privacidad de Windows 10 o también que el uso del micrófono y/o la cámara esté bloqueado por la aplicación antivirus instalada en el PC.
Cómo solucionar el problema
Paso 1: Compruebe la configuración de privacidad de Windows
Dependiendo de su versión de Windows, la ruta a estos ajustes difiere ligeramente:
Windows 10: Configuración > Privacidad > Micrófono y Configuración > Privacidad > Cámara
Windows 11: Configuración > Privacidad y seguridad > Micrófono y Configuración > Privacidad y seguridad > Cámara
- Asegúrese de que el acceso está habilitado tanto para el micrófono como para la cámara
- Desplácese hacia abajo para asegurarse de que las aplicaciones de escritorio tienen permiso para utilizar estos dispositivos
- Confirme que Rainbow aparece en la lista y tiene permiso
Paso 2: Compruebe los controles de privacidad del antivirus
Algunos programas antivirus incluyen funciones de protección de la privacidad que pueden bloquear el acceso a su micrófono o cámara. Compruebe la configuración de su programa antivirus:
- AVG: Protección de datos
- Bitdefender: Privacidad
- Kaspersky: Protección
- ESET Internet Security: Protección del ordenador
Desactive cualquier restricción que pueda impedir que Rainbow acceda a dispositivos multimedia.