Este artículo ha sido traducido automáticamente. Véase la versión de referencia en inglés.
Problema
No recibe notificaciones de Rainbow en su dispositivo Android.
Causa
Estos dispositivos Android o aplicaciones de terceros tienen mecanismos de optimización de datos, batería y RAM que pueden impedir que Rainbow envíe notificaciones.
Cómo solucionar el problema
Los ajustes que debe comprobar pueden variar en función de la versión de Android y del fabricante de su dispositivo. Algunas marcas incluyen opciones específicas, como el inicio automático de aplicaciones, que deben estar activadas para que Rainbow funcione correctamente.
Para asegurarse de que las notificaciones de Rainbow se envían de forma fiable, siga estos pasos generales que se aplican a la mayoría de los dispositivos Android:
1. Habilite las Notificaciones para Rainbow
- Abra Ajustes Apps Rainbow Notificaciones
- Asegúrese de que las notificaciones están permitidas
- Compruebe que todas las categorías de notificaciones (por ejemplo, mensajes, alertas) están activadas
2. Desactive No molestar
- Deslice el dedo hacia abajo para acceder a Ajustes rápidos y asegúrese de que No molestar está desactivado
- O vaya a Ajustes Notificaciones No molestar y permita Rainbow como excepción
3. Desactive la Optimización de Batería para Rainbow
- Vaya a Ajustes Batería Optimización de batería
- Busque Rainbow y ajústelo a "No optimizar".
- Esto evita que el sistema limite la actividad en segundo plano
4. Permitir el uso de datos en segundo plano
- Abra Ajustes Red e Internet Ahorro de datos
- Si Ahorro de datos está activado, permita que Rainbow utilice datos en segundo plano
5. Permitir actividad en segundo plano
- Vaya a Ajustes Aplicaciones Rainbow Batería o Avanzado
- Asegúrese de que la actividad en segundo plano está activada
6. Compruebe la Gestión de RAM
- Algunos dispositivos cierran las aplicaciones para ahorrar memoria
- Si su dispositivo tiene una aplicación de Seguridad o Administrador de dispositivos, compruebe si Rainbow aparece en los ajustes de cierre automático o limpieza de memoria y exclúyala
7. Reinicie su dispositivo
- Un simple reinicio puede refrescar los servicios del sistema y resolver problemas temporales
8. Mantenga actualizados Rainbow y el sistema operativo Android
- Asegúrese de que está utilizando la última versión de la aplicación Rainbow
- Compruebe si hay actualizaciones del sistema Android en Ajustes Actualización del software del sistema