This new feature is only for OmniPCX Enterprise and does not apply to OXO connect or OXO Connect Evolution.
Issue description
With v149 I should be able to set a new option to choose the behavior when I'm Busy in a Rainbow call but I don't see this setting option.
Root cause
This new feature requires certain prerequisites for the software version and certain configurations to be made on the OXE and Rainbow sides. If these conditions are not met, the option will not be offered to the user, or will not work as expected.
How to fix the issue
Verify that you met the prerequisites.
SW Version prerequisites:
- OXE must run version N3 MD3 (n3.510.7.b) or above.
- WebRTC gateway must run minimum version 3.0.12-181 or above.
Configuration prerequisites:
- On OXE, a new Phone Features COS parameter is introduced for this feature under
mgr -> Classes of Service -> Phone Features COS under Rights- MDU fully busy with 1call on rex as to be set to 1 (True)
- MDU fully busy with 1call on rex as to be set to 1 (True)
- WebRTC gateway configured with RingingAuto=FALSE.
- Set the “BUSY” MODE option in the user settings.
Reminder about the feature
The new behavior is that a PBX call is no longer presented to the Rainbow user and a busy tone is sent to the caller. This applies in the following cases:
- Rainbow user is busy in a Rainbow call/conference.
- Rainbow user is in DND (manual DND or automatic DND including Calendar/Teams synchronisation).
- Rainbow user without voice mail rejects the call.
Note: the option Forward When Busy in a Rainbow call is replaced by this new behavior and therefore this option isn't anymore displayed in the user settings menu