Issue
When connecting to Rainbow CRM Bridge for Salesforce with an SSO login, the login procedure with SSO authorization loops or returns to the login screen.
Root cause
Google enforced storage partitioning in third-party contexts and Salesforce currently participates in Google’s deprecation trial.
Detailed information can be found on here:
How to fix
Information to solve this issue can be found on Salesforce Help center:
A unit test can be carried out by modifying this parameter directly in the Chrome or Edge browser.
Run the corresponding command in Chrome or Edge:
- Chrome://flags/#third-party-storage-partitioning
- Edge://flags/#third-party-storage-partitioning
and select "Disabled"