Este artículo ha sido traducido automáticamente. Véase la versión de referencia en inglés.
Problema
Cuando quiero llamar a un colega, sólo aparece su número de teléfono DDI, pero quiero llamarle a su número de teléfono interno (corto). ¿Por qué no se ofrece este número como número de teléfono?
Causa
Una vez que una cuenta Rainbow está asociada a su dispositivo PBX y si se ha configurado un DDI en su cuenta, sólo se mostrará ese número DDI en el menú de llamadas.
Cómo solucionar el problema
De hecho, aunque sólo se muestre el DDI, se realizará automáticamente una llamada interna de acuerdo con la siguiente regla:
- Al añadir una centralita a una empresa Rainbow, esta centralita se asociará a un "grupo de centralitas".
- Cualquier otra centralita conectada a esta empresa se añadirá al mismo "grupo de centralitas".
- Cada vez que realice una llamada, Rainbow comprobará si ambos usuarios están en una centralita que pertenezca al mismo grupo de centralitas y, si es así, se realizará una llamada interna a pesar de que el menú de llamadas sólo muestre el número de teléfono DDI.
Importante: En caso de que varias centralitas estén conectadas a la misma empresa, es obligatorio tener un plan de numeración homogéneo y debe asegurarse de que los números internos están bien encaminados entre las centralitas (cada usuario de cada centralita debe estar localizable en su número interno (corto)).
Nota: Comportamiento específico para los OTEC-S que no están agregados a un grupo PBX, la regla que se aplica para decidir realizar una llamada interna en este caso es comprobar si el llamante y el llamado tienen un número corto que forme parte del mismo rango de prefijos en el OTEC-S.