Este artículo ha sido traducido automáticamente. Véase la versión de referencia en inglés.
Problema
Su organización ha activado la verificación en dos pasos, que requiere una combinación de cuenta de usuario, contraseña y dispositivo móvil o teléfono, por lo que se le solicita una acción adicional para iniciar sesión en su entorno Microsoft.
Su aplicación Rainbow se beneficia del inicio de sesión único gracias a la sincronización con Microsoft Azure Active Directory, por lo que puede iniciar sesión con su contraseña corporativa.
Necesita conectarse a la aplicación Rainbow pero nunca se le reconoce para abrir su sesión.
Causa raíz
En la mayoría de los casos
- Usted trabaja a distancia, pero el dispositivo configurado es su teléfono de sobremesa, no su teléfono móvil.
- Trabaja en su oficina, el dispositivo configurado es su teléfono móvil y lo ha olvidado.
Nunca se le reconocerá su solicitud de autentificación.
Tenga en cuenta que sólo se trata de un problema de configuración que puede solucionar en los parámetros de Microsoft.
Cómo solucionar el problema
En primer lugar, no olvide definir un teléfono de autenticación alternativo.
En la sección Seguridad y confidencialidad de su cuenta de Office 365, abra la página "Verificación de seguridad adicional".
Podrá actualizar la opción de verificación e indicar un número de teléfono alternativo al que llamar.
Al rellenar esta información, se le permitirá firmar de otra forma.
En caso de que haya olvidado configurar un número de teléfono alternativo y no aparezca la opción Iniciar sesión de otra forma, deberá ponerse en contacto con su administrador.